questionshow does the mp9 spy pen work?

vote-for1vote-against
vote-for1vote-against

We don't know the answer to this. Remember, Deals dot woot is not the vendor. You should probably check with the place you bought it from. Sorry.

vote-for1vote-against

@shrdlu: I'd say this is a valid question. In this case @beadlock isn't looking for a refund from Deals.Woot which obviously isn't fulfilling the order. I know we've seen more than a few questions to the contrary.

If the Deals.Woot community has some experience with this device, maybe we can crowd-troubleshoot the problem.

vote-for1vote-against

@shawnmiller: I'm thinking that wherever the Spy Pen came from would be interesting, for certain values of interesting. It seems like I've seen at least three questions about this Spy Pen thing. Okay, now I'm going to have to try and find this deal...

There are probably forty deals out there that mention Spy Pens. Unless the user comes back with which one he means, I'm not sure how we could help.

Forty! Boggles the mind!

Maybe I'll try a fancier search, now.

vote-for1vote-against

@shawnmiller: Fooey. Lost my five minute window. Found the thing this user (and others) meant though.

http://deals.woot.com/questions/details/122559ee-8af7-4fba-9495-f1a4c29e919c/good-deals-on-spy-cameras#2

There's a link to a deal in there from Dave Bug (it leads right to the manufacturer's site).

http://spypen.factoryoutletstore.com/?cid=12059&chid=22

Call Us Toll Free: 1-800-816-0810

More in a few minutes (I love interesting. This just became interesting).

vote-for1vote-against

Ahhh... I thought that site looked familiar.

http://deals.woot.com/deals/users/ekomspoo

Current rating that deal. 0
Current rating (after a week) ekomspoo. 0

Associated domains with this poster:

factoryoutletstore.com
birdys.com

Both served by the charitable side of Neustar for DNS (and a whole bunch more geeky stuff, including Domainsbyproxy). I quit now.

Your turn.

vote-for1vote-against

Please note (I rediscovered my people skills) I am not trying to say that ekomspoo is anything but inexperienced. Not too sure about those web sites, though.

vote-for1vote-against

bought it thru here.delivered from factoryoutletstore. i was hoping other people bought this and could help.

well after searching google, seems there is a reset button(not in useless instructions), kinda works now, still not right. needs a reset after 2 uses. its a mp9, 8gb.

vote-for1vote-against

@beadlock: Glad you came back, actually. I wonder if you contacted the site (or tried to)? Please note that I provided an 800 number for that site (in one of the posts below).