questionswhy won't this deal link work when i try to post…

vote-for20vote-against
vote-for6vote-against

That link is messed up because of the copyright symbols they are using. Try posting again with this link:

http://shop.thq.com/store/thqworld/en_US/pd/Warhammer_400003A_Dawn_of_War/
productID.165396100

edit: for some reason the end of the link wasn't showing up so I split it before the last bit -- need to take the space out so productID is part of the link

vote-for9vote-against

I tried getting to the site from scratch, and see you have to give them a birth date to enter. I'm thinking that is what's blocking Woot from getting to the information. The url I got that way is a little different than the one you had; were you logged in when you grabbed it? Because that would also be a barrier.

I tried doing a test post of this url but it still didn't work. Let's see if it will at least post here correctly:

http://shop.thq.com/store/thqworld/en_US/DisplayProductDetailsPage/productID.165396100

edit: The whole thing posted this time, but the link still doesn't work. People will have to copy and paste to use it.

vote-for10vote-against

I'll report it and see what they say.....

vote-for12vote-against

Heard back. They've looked into it and are working on figuring out how to interpret the content coming from the servers over at shop.thq.com. It's gonna take a bit but it's in the development queue.

In the meantime, post it with the shorter URL if that works without the crashes. Add the URL to the post and tell people they'll have to copy/paste.

Sorry for the inconvenience.

vote-for6vote-against

I think last time I posted to THQ, I had to post to their main site, then put in a search for the content. They're like lowes, you've got to fiddle with the links to make it work. Good luck!