questionshelp with hp touchpad with touchstone please?

vote-for15vote-against
vote-for7vote-against

my touchstone charges my battery in portrait or landscape mode.... try both positions, for landscape the home button goes to the right, and portrait i believe its the bottom. sometimes it has to be perfectly centered, just try lifting it up and setting it back down until it nestles in...

vote-for6vote-against

@drsilentg:
I should note the touchpad has been on the touchstone for at least 12 hours at this time. I will try in a few hours.

When charging in the touchstone does the AC adapter (the barrel you plug into the wall) get warm like it does when charging with USB?

I will put it in landscape (speaker at the bottom) and use a ruler to measure exact center.
Have you ever tried to charge a completely dead battery?

vote-for6vote-against

@caffeine_dude: yup. well atleast dead enough where it wont power on. looks like this when you first start charging it.

then after about 5 minutes of that screen it boots up. have you tried the holding the power and home screen button trick? hold them for 20ish seconds til the hp logo pops up, kind of like a forced reboot. if that does not work, maybe try a different power outlet?

vote-for6vote-against

@caffeine_dude: also i meant home button to the right, not power button in my prevous post! speakers go down. sorry :)

vote-for4vote-against

@drsilentg: I tried the twist fix on the ac adapter and the hold power and home power on fix. I have checked the orientation of the tablet and that is also correct.
I tried a different AC adapter. What about the heat? With usb I noted you the AC adapter got warm when charging. Is this the case?

The tablet does not respond at all, so deader then your post. (I have see this when it was my tablet and it just takes time in the charger)
Since she has had the tablet I have seen the tablet deader then your post. What it required (when the usb port was still good) was to be charged via USB for an hour then the Home + Power would work.
I will try in a few hours (and check every few hours for more suggestions.)

vote-for5vote-against

Are you running CM9? My wife's touchpad has a similar issue when the battery completely drains. Once it took a few days for it to charge enough to load CM9. There is an issue (I can't remember exactly what it is) where webOS won't charge through the touchstone (or USB) when completely drained. Does anything happen when the device is on the touchstone? In my experience, it doesn't make much difference how the device sits on the touchstone as long as the back is flush (even with a leather cover).

vote-for4vote-against

@benyust2: Yes CM9
It does nothing on the touchstone. Should it?
No difference, the internet told me a few MM could keep it from charging. They did not mention it would take so long.
I will wait.

Thanks for all the answers so far!

vote-for4vote-against

Is there a way to diagnose the touchstone? To see if I got a faulty one, without a good touchpad? I have a volt meter.

vote-for1vote-against

No luck yet.
Did not see any thing with

Will borrow this from work tomorrow, it is inductive. I will see if it makes different noise when the touchstone is plugged into power vs no power. I will also test if there is a difference if the touchpad is on the touchstone.

vote-for1vote-against

I modded the cable and port to make better contact. (I have tried this before with other things with failure as a result. )

Nothing yet and forgot to borrow the tool. Putting tool in coat pocket now.

I tried plugging it into the PC. The PC saw it spun the looking for drivers, but nada on the tablet.

I will take it apart in a few days, maybe pulled the usb port from the tablet, when she found she could pull on the cable and charge it.

vote-for1vote-against

The induction tool. The touchstone puts out a pulse of about 90 beats per minute, with or without the pad.
When I put the tablet on the stone the pulse can be read on the edges of the tablet, if I push the tablet off center that ends. So it seems to be doing the job, unless the pulse is too slow, the wireless charger I got for the wii controllers pulse is much faster 2-3 times faster.

I am leaving it on the touchstone until I am ready to take it apart.
I will continue to press the 2 button combo every once and a while.
I have not let if off a charger to kill it completely and bring it back by charging it, but it is something I am considering.

vote-for1vote-against

Update the touch pad never turned back on.
I took it apart and did not see any obvious issues.

Thanks for all you suggestions.