questionscan anyone help me get my sansa clip+ fm radio…

vote-for13vote-against
vote-for2vote-against

Thanks. I read through the manual before I decided to ask the community a question. No solution for my issue, since I cannot go anywhere or do anything with the [Empty] thing.

vote-for1vote-against

I hoped I could help you as I use my Sansa clips daily and have done some trouble shooting. But i don't listen to the radio at all (can't stand people talking at me) so I haven't ever tried to use that function. Good luck.

vote-for2vote-against

@moondrake: Thanks there. In event I wanted a change, I wanted to set up the radio tuner. If this ends up being a "suck it up" thing, I'm not so heart-broken.

I've updated the firmware. I'm wondering if I need to put something into the radio folder from my computer. I'm still scrounging around.

vote-for6vote-against

According to the manual (pg 20), if you hit the submenu button (down arrow) it should open up the radio submenu. It should allow you to add, delete, or autoadd presets.

Please note: all of the PMPs that have FM need to have a set of headphones attached to receive any stations. They use the cord as an antenna. Let me know if that works for you.

vote-for4vote-against

Here's an unrelated Sansa clip-tip. Two of my Sansa clips have abruptly decided that they have only one song. When you look at the playlist it lists only one song, even though when you look at the playlist on the computer there are a couple hundred on there. The solution that worked for me is to move all the songs off it to my computer and turn the Sansa off. Turn it on and confirm on the device that the playlist is empty. Then reload all the songs. Worked on both devices. Just in case you ever have this problem.

vote-for2vote-against

@wilfbrim: I can press up, down, and right and get no response. Home takes me...home!, and left goes to the previous menu. Headphones in and out, the result is the same.

vote-for5vote-against

When I select "FM Radio" from the main menu and then push the down arrow, I see "Radio Options". One other thing, have you pressed the on button and held it for 10 seconds to reset it?

vote-for3vote-against

You can always go here and ask for help if my previous suggestion didn't work.

vote-for3vote-against

When I select FM Radio, I can only do what I mentioned earlier. Not sure if I made it clear that I had selected FM Radio. I can adjust the settings for the radio, but I cannot see or do anything except the [Empty]...as if you had not made any recordings under voice or have no podcasts. That same [Empty].

I'll need to try that link; thanks for it!

vote-for5vote-against

@tallerteapot: Hopefully the SanDisk forum can help you out. You do have the FM Region set to USA, right?

vote-for4vote-against

@missellienc: Yes, set to USA. I'll try to find my husband's player to see what mine's supposed to do. And looking forward to what the SanDisk forum can offer.

If no one finds the fix, can I have the disease named after me? Teapot's Tuner Syndrome?

vote-for5vote-against

ALRIGHT!!! ALRIGHT ALRIGHT!! One simple response from the forum set me straight: I thought the radio was under Recordings > FM Radio. Wrong. My whole problem. Thanks, everyone. Oph, the crow just dinged in the oven!

vote-for3vote-against

@missellienc: Nice job with the help. This is a good community because of people like yourself. :)

vote-for2vote-against

@jsimsace: Thanks... I try to help out when I can.