questionsis there a discrepancy between your leaderboard…

vote-for16vote-against
vote-for4vote-against

Probably a glitch. When I hover over your username, it shows me you are at 95%. Try logging out and logging back in, as many people in the past have reported similar issues.

vote-for5vote-against

I like hovering over my name....100.0% (that is in my Sign in area...where it says "Hi, morriea (Sign out)"). If I hover on a page somewhere it is 99%.

vote-for3vote-against

Mine match over here, where I'm a 97. Over on all the other Woot forums, however, my triangle has been stuck at puke-brown and 36% for a very long time. I don't understand why there would be a discrepancy, since over there it specifies that 36 is my DEALS.WOOT rep. Whatsup with that? I want my black square AND my black triangle at both places, dammit! >:-[

vote-for5vote-against

About half the time for me. I think the one on my profile is the correct one, but the one on the board is what everyone sees...

vote-for5vote-against

@lichme: I did try that before posting the question.. no luck.. oh well.. sounds like I'm not the only one.

vote-for3vote-against

Update: Now it's fixed..

vote-for4vote-against

Right now, no. Rocking the number 3, which is funny since I've been busy today and not really around the site. But I do have that happen occasionally, usually by 1 or 2 spots.

vote-for4vote-against

I get discrepancies on a regular basis. Depending on where I look I'm 87, 93, or 98. It seems less stable since the big makeover, but I've never been concerned enough to try to fix it.

vote-for2vote-against

DANG IT! someone at WOOT! saw my post and removed my 100%....stupid me.

vote-for2vote-against

right now it is saying i am 100/100 take that @lichme oh wait no i am just 99.55/100 on the leaderboard got my hopes up

vote-for2vote-against

It's all been broken for, well, almost since the new pages debuted. If I hover over my name in the log-in area, it's said 98 since TPTB first added that feature back in except today it now says 97. If hover over my name on this comment, it shows 96%, but is the same -- for now -- as the leaderboard shows.

vote-for2vote-against

@magic_cave: When I said earlier that I "matched"--I was comparing my leaderboard-page score to what shows when hovering over my name here in a thread like this. I did think of something I forgot to mention before, though. I have noticed that when I hover over my name at the top of the page, it is sometimes one point higher than what is shown here in a thread.

This is a theory.....and only a theory....but that seems to reflect rounding. Look at your EXACT rep score on the leaderboard page. If it is X7.51%, it will likely show X7% down here, but X8% by your login name at the top of the page. If it is X7.49%, it will show as X7% in both places. I just now double-checked mine, and that is the case for me right now.

I STILL don't get why the regular Woot forums show me with a perpetual brown (36%) triangle, though, when it used to change over there, too.

vote-for1vote-against

Oddly, my triangle at the other woot forums magically became black yesterday with the same % as over here, after being stuck at 36% over there for at least a month or two. I'm wondering if it's because I mentioned it here?

Many thanks to whoever it was who fixed it for me! :)
(TT, was that you???)