questionswhat's wrong with my garage door opener?

vote-for29vote-against

s21 s21

vote-for12vote-against

Lots of things could be wrong. What exactly did you replace?

Does the door have a "hard wired" switch/button inside the garage? If so, does this button have the same problem? It could be the tracks are misaligned or the little sensor that's at the bottom of the door tracks (if you have those) are misaligned or faulty. Have you recently cleaned/greased the tracks?

When you have the problems with the remote, are there certain places where the remote works better than others? It could be signal interference. Have you tried it inside the garage? Inside the house? From the driveway? From the street?

Have you replaced the battery in the remote? Have you tried different remotes if you have multiple/buttons in your vehicle? Could be a problem with the remote not sending the signal.

Is the problem dependent upon the weather? Time of day?

I'm not an expert, but I've had some experience with garage door openers.

vote-for1vote-against

This probably isn't the case since it is happening with the new opener too, but it's something to consider. Garage door openers aren’t really meant to be used in quick succession. If you're opening and closing a bunch of times in a short time frame, the motor could be overheating and temporarily shutting down. It may not let you open it again until it cools down. If the button inside the garage works, then this probably isn't the case.

vote-for14vote-against

It might not be the door opener, but the door itself. Pull the disconnect, and lift the door up manually. If it's hard to lift up, STOP. The problem is the door.

If it's a one-piece door, check that the springs are intact and it's not binding. If it's a sectional, check that the cables are intact and the torsion spring at the top isn't broken.

I suggest hiring a professional unless you know what you're doing, especially when it comes to torsion springs.

vote-for5vote-against

@gt0163c: The button on the garage door works all the time, it's only the remote that doesn't work all the time. Weather and where doesn't affect it.

EDIT: There are no sensors on the bottom of this garage door either.

s21 s21
vote-for7vote-against

Get some canned air, and clean out the sensors at the sides of the garage door, and the insides of the mechanisms for the door. You don't say there's any problem with putting it down, only raising it, which rules out the remote.

Often dirt will be covering some important element that is tied into safety mechanisms. Spiders can also be "helpful." Stand inside the garage and watch what's going on. I'd also check the manual to see if there's anything going on that you can debug.

vote-for10vote-against

Can you clarify, did you replace the entire opener, or just the remote? If you replaced the entire system and you're having problems w/ the remote, and If the hard-wired switch works 100% of the time then I'd say you have some signal interference. Do you live next to an airport? Do you live next to radio antennas? Those might be the problem, you might want to try an opener that operates on a different radio band.

If you just replaced only the remote, check to make sure the antenna (little black wire) running out of the actual opener is stretched out as far as it can go, and that it is headed towards the front of the garage, or that it is even attached.

That is all I have, but if your hard-wired button works fine, and your remote is having issues even when you replaced the entire system, you probably have some interference.

vote-for5vote-against

When you say the door doesn't go up, do you mean it does go up just not fully or do you mean it does not react to the remote at all? How long do you press the button? Try holding the button for one second when using the remote. I agree with narfcake, Don't mess with the torsion spring unless you have too many fingers or enough experience with garage doors.

vote-for3vote-against

I agree with @eraten. Based on all the information given, I'm thinking the interference with the remote is probably the case.

Replacing the battery in the remote might help. Elevating the remote when you press it might help too.

If you press the button on the remote and the door doesn't open, how long do you have to wait for it to work? Have you tried waiting a few seconds? A minute? A few minutes? It does sound like intermittent interference. If you can figure out what's causing the interference (airplanes? military installation nearby? radio station? power lines possibly...although that's probably a long shot) you might be able to figure out a work around or at least know what to look for in a new system that works in a different frequency band.

vote-for6vote-against

@narfcake: I had a similar problem to what you just describe, and it was a broken spring. As usually only one spring breaks, which doesn't always prevent the door from opening under all conditions, it can seem like the opener when the springs are at fault.

vote-for3vote-against

Did you change the batteries in the remote? They may have enough juice to light up a little light, but not enough to send the signal properly.

vote-for1vote-against

It sounds like it's pretty obviously the remote. You may just need to refresh your "syncing". Different brands will probably vary, so consult the owner's manual. There is a button on the back of some operators(not remotes) that you can press to "learn" a code. In the learning mode, press the remote button. There is usually some indicator light that will let you know if it was successful. Good luck!

vote-for3vote-against

@jsimsace: If the actual opener unit itself doesn't have the obstruction sensors, it's old, and I highly doubt its security is of the learning variety. Dip switch or jumper settings is what I'm thinking.

vote-for2vote-against

Change the battery in the clicker. They don't last forever...